whyyk7


disconnected
主题工具

不支持Json这个问题

... 发表于 2008-3-6 21:35  ... 5628 次点击

我看不支持Json
就按帖子里的方法改了
        /* 3rdparty Zend Framework cores */
        ini_set('include_path', 'include/libs/zf/1.0.0-RC1/'. ini_get('include_path'));
        require_once('Zend/Json.php');
我下的是1.0.4的版本就改成
        /* 3rdparty Zend Framework cores */
        ini_set('include_path', 'include/libs/zf/1.0.4/'. ini_get('include_path'));
        require_once('Zend/Json.php');
但是还是显示
--Geo System Unsupported
--Json Unsupported (View parasy_json_tab.php to enable Zend Framework)
很郁闷的
下载的解压后我是按照babel里面取的传了ZendFramework-1.0.4  -  library里面的文件
应该没错的啊 奇怪了
还是要传整个ZendFramework-1.0.4?
我lib下面是zf    -    1.0.4    -      Zend     -   最里面的就是ZendFramework-1.0.4  -  library里面的文件
有问题么?

对了 是 PHP版本是4.4.4


[ 本帖最后由 whyyk7 于 2008-3-6 21:45 编辑 ]

本主题共有 5 条回复 | 回到顶部
#1 - 2008-3-6 21:46
Sai 桂林
不必理会那个提示,只要首页能显示新贴就行
#2 - 2008-3-7 17:23
whyyk7 地球
问题是installer就显示语句错误了闷
#3 - 2008-3-7 18:31
Sai 桂林
直接Installer.php?step=2
#4 - 2008-3-7 18:32
Sai 桂林
Step的参数具体是什么我忘记了,总之跳过检查就好
#5 - 2008-3-7 23:30
yam 海口
json是不是php5才有啊?
看完之后有话想说?那就帮楼主加盖一层吧!

在回复之前你需要先进行登录
用户名 / UID
密码
Project Parasynthesis | Based on Discuz! 5.5.0 | Thanks to Livid
About | Help | Developer | N2Design
清除 Cookies - 联系我们 - 无名杂志 - Archiver - Mobile
Processed in 0.020708 second(s), 6 queries, Gzip enabled