Sonic


disconnected
主题工具

“最新讨论”,“nowhere”怎么显示出来(图)

... 发表于 2007-12-1 15:14  ... 7308 次点击

“最新讨论”,“nowhere”怎么没有显示出来,是不是还有哪里没有设置好呢?

本主题共有 11 条回复 | 回到顶部
#1 - 2007-12-1 18:49
Sai 桂林
这是什么版本?
#2 - 2007-12-1 18:54
kinway 武汉
  lz落伍了
#3 - 2007-12-1 23:27
Sonic 地球
就是在google code 下下载的版本
#4 - 2007-12-1 23:32
Sai 桂林
google code的版本应该是使用js读取的,看看你的discuz.htm有没有那些代码
#5 - 2007-12-2 12:15
Sonic 地球
现在是否用在svn中upload下的文件全部覆盖呢?
#6 - 2007-12-2 12:57
kinway 武汉
lz可以去下r23的,可以直接覆盖,修改好目录。不过现在已经是r25了。基本上没多大问题了,可直接覆盖。r25的话就还要升级一下sql,有一些变化。
#7 - 2007-12-2 14:03
Sonic 地球
升级之后出现一些问题
首页在“最新讨论”下面 一直显示“正在读取最近更新....”就是不出来帖子。是怎么回事?
#8 - 2007-12-2 14:05
Sai 桂林
拷贝tools/parasy_env.php到论坛根目录看看是否支持json
#9 - 2007-12-2 14:42
Sonic 地球
我是本地调试的,json
确实是不支持json,在哪里开启呢?

如果服务器不支持Json,怎么办呢
#10 - 2007-12-2 17:32
Sonic 地球
View parasy_json_tab.php to enable Zend Framework
怎样在parasy_json_tab.php 开启Zend Framework呢
#11 - 2007-12-2 17:39
Sai 桂林
首先下一个Zend Framework(http://framework.zend.com/ ),传到include/libs下
将parasy_json_tab.php的
/*if ( USE_ZEND == "TRUE"){
        /* 3rdparty Zend Framework cores
        ini_set('include_path', 'D:/Discuz!EXP/libs/zf/1.0.0-RC1/'. ini_get('include_path'));
        require_once('Zend/Json.php');
}*/

改成
        /* 3rdparty Zend Framework cores */
        ini_set('include_path', 'include/libs/zf/1.0.0-RC1/'. ini_get('include_path'));
        require_once('Zend/Json.php');

修改路径中你的zf版本
看完之后有话想说?那就帮楼主加盖一层吧!

在回复之前你需要先进行登录
用户名 / UID
密码
Project Parasynthesis | Based on Discuz! 5.5.0 | Thanks to Livid
About | Help | Developer | N2Design
清除 Cookies - 联系我们 - 无名杂志 - Archiver - Mobile
Processed in 0.030954 second(s), 6 queries, Gzip enabled